<!DOCTYPE html>

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
	<head profile="http://gmpg.org/xfn/11">
		<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0" />
		
		<title>style with elsa klensch | The Dedicated Follower of Fashion</title>

				<link rel="stylesheet" href="http://fashionfollower.com/wp-content/themes/custom-community-new/style.css" type="text/css" media="screen" />
		<link rel="pingback" href="http://fashionfollower.com/xmlrpc.php" />

		
<!-- All in One SEO Pack 2.3.10.1 by Michael Torbert of Semper Fi Web Design[274,368] -->
<meta name="description"  content="Elsa Klensch is widely considered to be the Grand Dame of fashion on television." />

<meta name="keywords" itemprop="keywords" content="1980s,1990s,elsa klensch,television,tuned into fashion" />

<link rel="canonical" href="http://fashionfollower.com/style-with-elsa-klensch-history/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Dedicated Follower of Fashion &raquo; Feed" href="http://fashionfollower.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Dedicated Follower of Fashion &raquo; Comments Feed" href="http://fashionfollower.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Dedicated Follower of Fashion &raquo; tuned into fashion | style with elsa klensch Comments Feed" href="http://fashionfollower.com/style-with-elsa-klensch-history/feed/" />
<meta property="og:image" content="http://fashionfollower.com/wp-content/uploads/2012/10/elsa-klensch-featured.jpg"/>		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/fashionfollower.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='admin_post_wodth-css'  href='http://fashionfollower.com/wp-content/themes/custom-community-new/_inc/css/width-calculators.php?ver=4.7' type='text/css' media='all' />
<script type='text/javascript' src='http://fashionfollower.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://fashionfollower.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://fashionfollower.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://fashionfollower.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://fashionfollower.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://fashionfollower.com/wp-content/themes/custom-community-new/_inc/js/reflection.js?ver=4.7'></script>
<script type='text/javascript' src='http://fashionfollower.com/wp-content/themes/custom-community-new/_inc/js/jquery-ui-tabs-rotate.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cc_settings = {"open_new_tab":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://fashionfollower.com/wp-content/themes/custom-community-new/_inc/global.js?ver=4.7'></script>
<link rel='https://api.w.org/' href='http://fashionfollower.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://fashionfollower.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://fashionfollower.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='converted into houses' href='http://fashionfollower.com/converted-into-houses-70s-decor-book/' />
<meta name="generator" content="WordPress 4.7" />
<link rel='shortlink' href='http://fashionfollower.com/?p=8143' />
<link rel="alternate" type="application/json+oembed" href="http://fashionfollower.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffashionfollower.com%2Fstyle-with-elsa-klensch-history%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://fashionfollower.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffashionfollower.com%2Fstyle-with-elsa-klensch-history%2F&#038;format=xml" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-82392489-1', 'auto');
  ga('send', 'pageview');

</script><style type="text/css" title="here they are">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</style><meta name="verify-blogdash" content="3e47cf42d21ac16497c903c5e42047a7" />
	</head>

    <body class="post-template-default single single-post postid-8143 single-format-standard responsive" id="cc">

 <div id="outerrim">

 	<div id="innerrim" class="span12">
     <div id="header">

    	        <div class="row-fluid header-widgets">
            <div class="span12">
                                
            
            
                        </div>
        </div>
					<div id="logo">
			<h4><a href="http://fashionfollower.com" title="Home">The Dedicated Follower of Fashion</a></h4>
			<div id="blog-description">Where Style &amp; Pop Culture Live Happily Ever After</div>
						<a href="http://fashionfollower.com" title="Home"><img src="http://fashionfollower.com/wp-content/uploads/2015/10/ombre-title-oct-15.jpg" alt="Where Style &amp; Pop Culture Live Happily Ever After"></img></a>
						</div>
				<div class="stratcher"></div>
        <div id="access" class="span12">
    		<div class="menu">

				<ul class="menu"></ul>
								<ul id="menu-choose-your-own-adventure" class="menu"><li id="menu-item-7495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7495"><a href="http://fashionfollower.com/category/shes-got-the-look/">she&#8217;s got the look</a></li>
<li id="menu-item-7499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7499"><a href="http://fashionfollower.com/category/sharp-dressed-men/">sharp-dressed men</a></li>
<li id="menu-item-7496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7496"><a href="http://fashionfollower.com/category/just-drawn-that-way/">just drawn that way</a></li>
<li id="menu-item-7497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7497"><a href="http://fashionfollower.com/category/editorials/">photo play</a></li>
<li id="menu-item-24227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24227"><a href="http://fashionfollower.com/category/shes-a-beauty/">about face</a></li>
<li id="menu-item-7498" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7498"><a href="http://fashionfollower.com/category/stop-look-listen/">stop look &#038; listen</a></li>
<li id="menu-item-9073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9073"><a href="http://fashionfollower.com/category/homestyle/">homestyle</a></li>
<li id="menu-item-7502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7502"><a href="http://fashionfollower.com/category/good-reads/">good reads</a></li>
<li id="menu-item-25151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25151"><a href="http://fashionfollower.com/category/the-101/">the 101</a></li>
<li id="menu-item-41527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41527"><a href="http://fashionfollower.com/who-are-you/">who are you?</a></li>
</ul>			</div>
		</div>

		
		<div class="clear"></div>

	</div><!-- #header -->

<div align="center">
 
</div>

		
    <div id="container" class="container-fluid">
        <div class="row-fluid ">
            
    <div id="content" class="span8">
		<div class="padder">

			
			<div class="page" id="blog-single">

				
					<div id="post-8143" class="post-8143 post type-post status-publish format-standard has-post-thumbnail hentry category-stop-look-listen tag-1980s tag-1990s tag-elsa-klensch tag-television tag-tuned-into-fashion">

																			<div class="author-box visible-desktop">
																by <a href="http://fashionfollower.com/author/editor/">editor</a>							</div>
						
						<div class="post-content span11" style="">
							
                                        <h2 class="pagetitle ">tuned into fashion | style with elsa klensch</h2>
        
															<p class="date">February 1, 2017 <em>in <a href="http://fashionfollower.com/category/stop-look-listen/" rel="category tag">stop look &amp; listen</a> by <a href="http://fashionfollower.com/author/editor/">editor</a></em></p>
							
							<div class="entry">
																<p><img src="http://fashionfollower.com/wp-content/uploads/2012/10/style-wtih-elsa-klensch.jpg" alt="" width="700" height="420" class="aligncenter size-full wp-image-42379" srcset="http://fashionfollower.com/wp-content/uploads/2012/10/style-wtih-elsa-klensch.jpg 700w, http://fashionfollower.com/wp-content/uploads/2012/10/style-wtih-elsa-klensch-300x180.jpg 300w" sizes="(max-width: 700px) 100vw, 700px" /></p>
<p><font color="white">Elsa Klensch is widely considered to be the Grand Dame of fashion on television. </font color><span id="more-8143"></span></p>
<h4><strong><br />
<font size=4>Style With Elsa Klensch</font size><br />
Host: by Elsa Klensch<br />
Channel: CNN<br />
Circa: 1980-2001</strong></h4>
<p align="justify"><strong>All About Elsa:</strong> Elsa Klensch is widely considered to be the Grand Dame of fashion on television. A native-Australian, Klensch started her career as a hard-news reporter before defecting to a more stylish work life at <em>WWD, Vogue</em> and <em>Harper&#8217;s Bazaar</em>. Klensch eventually made the move to CNN, where she hosted her eponymous TV program for 21 years. &#8220;I had long believed that fashion shows belonged on television,&#8221; Klensch recalls on her website. &#8220;So when I got a call from CNN, it was a vision come true.&#8221;</p>
<p align="justify"><strong>Fashion and Fruity Pebbles:</strong> Every Saturday morning, those of us who had more than a passing interest in the fashion industry would plunk down on the couch with a bowl of Fruity Pebbles (or was that just us?) to watch Klensch who, with her trademark bobbed locks and short bangs, would thoughtfully dissect the runways of NY, London, Milan, Tokyo, and Paris. The respect she garnered from some of the legends of the industry meant that she had limitless access behind-the-scenes, where she interviewed everyone from Gianni Versace to Issey Miyake to Naomi Campbell. And while the couture and avant garde clothing she favored were almost always out of the viewer&#8217;s budget, never once did we feel like were not welcome into Klensch&#8217;s high-end jet-set world. Since leaving &#8220;Style&#8221; in 2001, she has veered away from style news, keeping busy writing mystery novels with a fashion bent.</p>
<p align="justify"><strong>Memorable Opening:</strong> Quick clips of runway models backed by that classical violin score, we can still see the animated cursive ribbons wrapping around the show&#8217;s title just before Klensch launched into her weekly introduction: &#8220;I&#8217;m Elsa Klensch, reporting on the design worlds of fashion, beauty and decorating.&#8221;</p>
<p><center><iframe width="560" height="420" src="http://www.youtube.com/embed/hyS_loJgC4I" frameborder="0" allowfullscreen></iframe></center></p>
<p align="justify"> Covering Thierry Mugler&#8217;s show for Fall/Winter &#8217;88, Klensch refers to the designer&#8217;s muse as a &#8220;she-devil&#8221;. Note Mugler&#8217;s fashion show soundtrack, which not only included Rob Base&#8217;s &#8220;It Takes Two&#8221; but also &#8220;Tubular Bells&#8221; from <em>The Exorcist</em>.<P></p>
<p><center><iframe width="560" height="420" src="http://www.youtube.com/embed/TppcmkkKS2U" frameborder="0" allowfullscreen></iframe></center><P> </p>
<p align="justify">Heading for the 90&#8217;s, Klensch devoted an entire episode to revisiting the fashion and trends of the previous decade. Here, she claims that the 80&#8217;s were &#8220;the most exciting decade of the century&#8221; and that fashion in the 90&#8217;s had a lot to live up to.<P><br />
<center><iframe width="560" height="420" src="http://www.youtube.com/embed/3h37z2ouM4Y" frameborder="0" allowfullscreen></iframe></center></p>
<p align="justify"> A CNN commercial for &#8220;Style With Elsa Klensch&#8221;, a small capsule of what we got to see every week for two decades. The show is just screaming for a DVD release.</p>
<p><img src="http://fashionfollower.com/wp-content/uploads/2013/12/spacerthin.gif" alt="spacerthin" width="799" height="26" class="alignnone size-full wp-image-18003" /></p>
<div class="bawmrp">
<h3>But wait, there&#8217;s more:</h3>
<ul>
<li style="float:left;width:120px;height:auto;overflow:hidden;list-style:none;border-right: 1px solid #ccc;text-align:center;padding:0px 5px;" class="bawmrp_manual"><a href="http://fashionfollower.com/5-fashion-movies-to-watch-this-week/"><img width="100" height="72" src="http://fashionfollower.com/wp-content/uploads/2013/10/a_new_kind_of_love_featured.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" /><br />5 films | back in fashion</a></li>
<li style="float:left;width:120px;height:auto;overflow:hidden;list-style:none;border-right: 1px solid #ccc;text-align:center;padding:0px 5px;" class="bawmrp_manual"><a href="http://fashionfollower.com/tuned-into-fashion-fashion-television/"><img width="100" height="72" src="http://fashionfollower.com/wp-content/uploads/2013/09/jeanne_beker_linda_evangelista-featured.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" /><br />tuned into fashion: fashion television</a></li>
<li style="float:left;width:120px;height:auto;overflow:hidden;list-style:none;border-right: 1px solid #ccc;text-align:center;padding:0px 5px;" class="bawmrp_manual"><a href="http://fashionfollower.com/fashion-file-with-tim-blanks/"><img width="100" height="72" src="http://fashionfollower.com/wp-content/uploads/2013/06/tim-blanks-cfda-awards-featured.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" /><br />tuned into fashion: fashion file</a></li>
</ul>
</div>
<div style="clear:both;"></div>
																<div class="clear"></div>
															</div>

							<div class="clear"></div>

																								<p class="postmetadata"><span class="tags">Tags: <a href="http://fashionfollower.com/tag/1980s/" rel="tag">1980s</a>, <a href="http://fashionfollower.com/tag/1990s/" rel="tag">1990s</a>, <a href="http://fashionfollower.com/tag/elsa-klensch/" rel="tag">Elsa Klensch</a>, <a href="http://fashionfollower.com/tag/television/" rel="tag">television</a>, <a href="http://fashionfollower.com/tag/tuned-into-fashion/" rel="tag">tuned into fashion</a><br /></span></p>
															
															<p class="postmetadata"><span class="comments"></span></p>
							
							
							<div class="alignleft"><a href="http://fashionfollower.com/converted-into-houses-70s-decor-book/" rel="prev"><span class="meta-nav">&larr;</span> converted into houses</a></div>
							<div class="alignright"></div>
						</div>
					</div>

					
					

								</div>

			
		</div><!-- .padder -->
	</div><!-- #content -->

            
            <div class="v_line v_line_right visible-desktop"></div>
<div id="sidebar" class="span4 widgetarea">
	<div class="paddersidebar right-sidebar-padder">

		<div id="text-38" class="widget widget_text"><h3 class="widgettitle">comon&#8217; get active</h3>			<div class="textwidget"><center>
<a href="https://www.aclu.org/" target="_blank"><img src="http://fashionfollower.com/wp-content/uploads/2017/01/aclu-exec-order-162.jpg" width="160"></a>
</center>

</div>
		</div><div class="clear"></div><div id="text-31" class="widget widget_text"><h3 class="widgettitle">socialized media</h3>			<div class="textwidget"><center><a href="https://www.facebook.com/fashionfollowercom" target="_blank"><img src="http://fashionfollower.com/wp-content/uploads/2014/12/icon-fb.jpg" height="82" width="82"></a>
<a href="https://www.twitter.com/fashionfollower" target="_blank"><img src="http://fashionfollower.com/wp-content/uploads/2014/12/icon-twitter.jpg" height="82" width="82"></a>
<a href="https://www.instagram.com/fashionfollowercom" target="_blank"><img src="http://fashionfollower.com/wp-content/uploads/2014/12/icon-ig.jpg" height="82" width="82"></a><a href="http://justseventeen.tumblr.com" target="_blank"><img src="http://fashionfollower.com/wp-content/uploads/2014/12/icon-tumblr.jpg" height="82" width="82"></a>
<a href="https://www.pinterest.com/fashionfollower" target="_blank"><img src="http://fashionfollower.com/wp-content/uploads/2014/12/icon-pin.jpg" height="82" width="82"></a>
<a href="http://fashionfollower.com/feed/" target="_blank"><img src="http://fashionfollower.com/wp-content/uploads/2014/12/icon-rss.jpg" height="82" width="82"></a>
</center>
<P></div>
		</div><div class="clear"></div><div id="text-37" class="widget widget_text"><h3 class="widgettitle">original editorials</h3>			<div class="textwidget"><a href="http://fashionfollower.com/tag/original-editorials/"><img src="http://fashionfollower.com/wp-content/uploads/2016/05/fresh-edits-minimalist.jpg"></a>
</div>
		</div><div class="clear"></div><div id="text-26" class="widget widget_text"><h3 class="widgettitle">read my books</h3>			<div class="textwidget"><center><a href="http://amazon.fashionfollower.com" target="_blank"><img src="http://fashionfollower.com/wp-content/uploads/2013/08/michael-jackson-madonna-style-books.jpg" width="182" height="462"></a>

</div>
		</div><div class="clear"></div>	
	
	
	</div><!-- .padder -->
</div><!-- #sidebar -->



            </div> <!-- .row-fluid -->
		
        </div> <!-- #container -->		

				
				
		<div id="footer">
			        <div class="row-fluid">
            <div id="text-39" class="span12">			<div class="textwidget"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- January 2017 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-0219676201740686"
     data-ad-slot="7306412052"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div>
		</div><div class="clear"></div>
            
            
                    </div>
  		<div class="clear"></div>
	  	<br />
					<br />
			<div class="credits">The Dedicated Follower of Fashion is proudly powered by <a class="credits" href="http://wordpress.org" alt="WordPress Site">WordPress</a> and <a class="credits" href="http://buddypress.org" alt="BuddyPress Site">BuddyPress</a>. 			Just another <a class="credits" href="http://themekraft.com/" target="_blank" title="WordPress Themes" alt="WordPress Themes by Themekraft">WordPress Theme by Themekraft</a>.</div>
							</div><!-- #footer -->

		</div><!-- #innerrim -->
	</div><!-- #outerrim -->


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-82392489-1', 'auto');
  ga('send', 'pageview');

</script><link rel='stylesheet' id='bootstrap-css'  href='http://fashionfollower.com/wp-content/themes/custom-community-new/_inc/css/bootstrap-responsive.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css'  href='http://fashionfollower.com/wp-content/themes/custom-community-new/_inc/css/custom-responsive.css?ver=4.7' type='text/css' media='all' />
<script type='text/javascript' src='http://fashionfollower.com/wp-includes/js/wp-embed.min.js?ver=4.7'></script>
	

	</body>

</html>
<!-- Dynamic page generated in 2.012 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-02-01 21:57:13 -->

<!-- super cache -->