<!DOCTYPE html>

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
	<head profile="http://gmpg.org/xfn/11">
		<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0" />
		
		<title>mar cerda paper cut artist | The Dedicated Follower of Fashion</title>

				<link rel="stylesheet" href="http://fashionfollower.com/wp-content/themes/custom-community-new/style.css" type="text/css" media="screen" />
		<link rel="pingback" href="http://fashionfollower.com/xmlrpc.php" />

		
<!-- All in One SEO Pack 2.3.12.2.1 by Michael Torbert of Semper Fi Web Design[274,337] -->
<meta name="description"  content="Barcelona-based artist Mar Cerdà discovered her love of paper-cutting while working as a children's book illustrator." />

<meta name="keywords"  content="illustration,mar cerda,paper art,watercolor" />

<link rel="canonical" href="http://fashionfollower.com/mar-cerda-paper-artist/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Dedicated Follower of Fashion &raquo; Feed" href="http://fashionfollower.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Dedicated Follower of Fashion &raquo; Comments Feed" href="http://fashionfollower.com/comments/feed/" />
<meta property="og:image" content="http://fashionfollower.com/wp-content/uploads/2017/04/Mar-Cerdà_friends-1-300x200.jpg"/>		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/fashionfollower.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='admin_post_wodth-css'  href='http://fashionfollower.com/wp-content/themes/custom-community-new/_inc/css/width-calculators.php?ver=4.7.4' type='text/css' media='all' />
<script type='text/javascript' src='http://fashionfollower.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://fashionfollower.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://fashionfollower.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://fashionfollower.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://fashionfollower.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://fashionfollower.com/wp-content/themes/custom-community-new/_inc/js/reflection.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://fashionfollower.com/wp-content/themes/custom-community-new/_inc/js/jquery-ui-tabs-rotate.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cc_settings = {"open_new_tab":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://fashionfollower.com/wp-content/themes/custom-community-new/_inc/global.js?ver=4.7.4'></script>
<link rel='https://api.w.org/' href='http://fashionfollower.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://fashionfollower.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://fashionfollower.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='spring-summer | victoria victoria beckham' href='http://fashionfollower.com/spring-summer-victoria-victoria-beckham/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='http://fashionfollower.com/?p=43783' />
<link rel="alternate" type="application/json+oembed" href="http://fashionfollower.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffashionfollower.com%2Fmar-cerda-paper-artist%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://fashionfollower.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffashionfollower.com%2Fmar-cerda-paper-artist%2F&#038;format=xml" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-82392489-1', 'auto');
  ga('send', 'pageview');

</script><style type="text/css" title="here they are">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</style><meta name="verify-blogdash" content="3e47cf42d21ac16497c903c5e42047a7" />
	</head>

    <body class="post-template-default single single-post postid-43783 single-format-standard responsive" id="cc">

 <div id="outerrim">

 	<div id="innerrim" class="span12">
     <div id="header">

    	        <div class="row-fluid header-widgets">
            <div class="span12">
                                
            
            
                        </div>
        </div>
					<div id="logo">
			<h4><a href="http://fashionfollower.com" title="Home">The Dedicated Follower of Fashion</a></h4>
			<div id="blog-description">Where Style &amp; Pop Culture Live Happily Ever After</div>
						<a href="http://fashionfollower.com" title="Home"><img src="http://fashionfollower.com/wp-content/uploads/2015/10/ombre-title-oct-15.jpg" alt="Where Style &amp; Pop Culture Live Happily Ever After"></img></a>
						</div>
				<div class="stratcher"></div>
        <div id="access" class="span12">
    		<div class="menu">

				<ul class="menu"></ul>
								<ul id="menu-choose-your-own-adventure" class="menu"><li id="menu-item-7495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7495"><a href="http://fashionfollower.com/category/shes-got-the-look/">she&#8217;s got the look</a></li>
<li id="menu-item-7499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7499"><a href="http://fashionfollower.com/category/sharp-dressed-men/">sharp-dressed men</a></li>
<li id="menu-item-7496" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7496"><a href="http://fashionfollower.com/category/just-drawn-that-way/">just drawn that way</a></li>
<li id="menu-item-7497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7497"><a href="http://fashionfollower.com/category/editorials/">photo play</a></li>
<li id="menu-item-24227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24227"><a href="http://fashionfollower.com/category/shes-a-beauty/">about face</a></li>
<li id="menu-item-7498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7498"><a href="http://fashionfollower.com/category/stop-look-listen/">stop look &#038; listen</a></li>
<li id="menu-item-9073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9073"><a href="http://fashionfollower.com/category/homestyle/">homestyle</a></li>
<li id="menu-item-7502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7502"><a href="http://fashionfollower.com/category/good-reads/">good reads</a></li>
<li id="menu-item-25151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25151"><a href="http://fashionfollower.com/category/the-101/">the 101</a></li>
<li id="menu-item-41527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41527"><a href="http://fashionfollower.com/who-are-you/">who are you?</a></li>
</ul>			</div>
		</div>

		
		<div class="clear"></div>

	</div><!-- #header -->

<div align="center">
 
</div>

		
    <div id="container" class="container-fluid">
        <div class="row-fluid ">
            
    <div id="content" class="span8">
		<div class="padder">

			
			<div class="page" id="blog-single">

				
					<div id="post-43783" class="post-43783 post type-post status-publish format-standard has-post-thumbnail hentry category-just-drawn-that-way tag-illustration tag-mar-cerda tag-paper-art tag-watercolor">

																			<div class="author-box visible-desktop">
																by <a href="http://fashionfollower.com/author/editor/">editor</a>							</div>
						
						<div class="post-content span11" style="">
							
                                        <h2 class="pagetitle ">cutting loose</h2>
        
															<p class="date">April 20, 2017 <em>in <a href="http://fashionfollower.com/category/just-drawn-that-way/" rel="category tag">just drawn that way</a> by <a href="http://fashionfollower.com/author/editor/">editor</a></em></p>
							
							<div class="entry">
																<p align="justify">Barcelona-based artist <a href="http://www.marillustrations.com/" target="_blank"><strong>Mar Cerdà</strong></a> discovered her love of paper-cutting while working as a children&#8217;s book illustrator.<span id="more-43783"></span> As she was painting little houses and characters, she realized how much more fun it would be to make them three-dimensional. So she took scissors to her pages and began building little spaces and scenes and was immediately hooked. Mar, an avid traveler, then began making compositions of the cities she visited. Her work really went viral after creating a series of Wes Anderson-inspired dioramas for a gallery show in Los Angeles (a perfect match for Mar who studied cinema at the Escola Superior de Teatro e Cinema and was a huge Anderson fan). Each project starts off with thorough research and sketches. Figures and props are then cut out and meticulously painted in watercolor before being glued into place. Dioramas can take anywhere from a couple of days to a few weeks to complete and some of are even for sale on her site. </p>
<p><img src="http://fashionfollower.com/wp-content/uploads/2017/04/Mar-Cerdà_garden-party.jpg" alt="" width="800" height="534" class="aligncenter size-full wp-image-43827" srcset="http://fashionfollower.com/wp-content/uploads/2017/04/Mar-Cerdà_garden-party.jpg 800w, http://fashionfollower.com/wp-content/uploads/2017/04/Mar-Cerdà_garden-party-300x200.jpg 300w, http://fashionfollower.com/wp-content/uploads/2017/04/Mar-Cerdà_garden-party-768x513.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<p><img src="http://fashionfollower.com/wp-content/uploads/2017/04/Mar-Cerdà_grand-budapest.jpg" alt="" width="800" height="534" class="aligncenter size-full wp-image-43828" srcset="http://fashionfollower.com/wp-content/uploads/2017/04/Mar-Cerdà_grand-budapest.jpg 800w, http://fashionfollower.com/wp-content/uploads/2017/04/Mar-Cerdà_grand-budapest-300x200.jpg 300w, http://fashionfollower.com/wp-content/uploads/2017/04/Mar-Cerdà_grand-budapest-768x513.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<p><img src="http://fashionfollower.com/wp-content/uploads/2017/04/Mar-Cerdà_eames.jpg" alt="" width="800" height="621" class="aligncenter size-full wp-image-43835" srcset="http://fashionfollower.com/wp-content/uploads/2017/04/Mar-Cerdà_eames.jpg 800w, http://fashionfollower.com/wp-content/uploads/2017/04/Mar-Cerdà_eames-300x233.jpg 300w, http://fashionfollower.com/wp-content/uploads/2017/04/Mar-Cerdà_eames-768x596.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<p><img src="http://fashionfollower.com/wp-content/uploads/2017/04/Mar-Cerdà_friends.jpg" alt="" width="800" height="534" class="aligncenter size-full wp-image-43825" srcset="http://fashionfollower.com/wp-content/uploads/2017/04/Mar-Cerdà_friends.jpg 800w, http://fashionfollower.com/wp-content/uploads/2017/04/Mar-Cerdà_friends-300x200.jpg 300w, http://fashionfollower.com/wp-content/uploads/2017/04/Mar-Cerdà_friends-768x513.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<p><img src="http://fashionfollower.com/wp-content/uploads/2017/04/Mar-Cerdà_Louboutin.jpg" alt="" width="800" height="533" class="aligncenter size-full wp-image-43830" srcset="http://fashionfollower.com/wp-content/uploads/2017/04/Mar-Cerdà_Louboutin.jpg 800w, http://fashionfollower.com/wp-content/uploads/2017/04/Mar-Cerdà_Louboutin-300x200.jpg 300w, http://fashionfollower.com/wp-content/uploads/2017/04/Mar-Cerdà_Louboutin-768x512.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<p><img src="http://fashionfollower.com/wp-content/uploads/2017/04/Mar-Cerdà_portugal.jpg" alt="" width="800" height="622" class="aligncenter size-full wp-image-43836" srcset="http://fashionfollower.com/wp-content/uploads/2017/04/Mar-Cerdà_portugal.jpg 800w, http://fashionfollower.com/wp-content/uploads/2017/04/Mar-Cerdà_portugal-300x233.jpg 300w, http://fashionfollower.com/wp-content/uploads/2017/04/Mar-Cerdà_portugal-768x597.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<p><img src="http://fashionfollower.com/wp-content/uploads/2017/04/Mar-Cerdà_Moonrise-Kingdom.jpg" alt="" width="800" height="534" class="aligncenter size-full wp-image-43831" srcset="http://fashionfollower.com/wp-content/uploads/2017/04/Mar-Cerdà_Moonrise-Kingdom.jpg 800w, http://fashionfollower.com/wp-content/uploads/2017/04/Mar-Cerdà_Moonrise-Kingdom-300x200.jpg 300w, http://fashionfollower.com/wp-content/uploads/2017/04/Mar-Cerdà_Moonrise-Kingdom-768x513.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<p><img src="http://fashionfollower.com/wp-content/uploads/2017/04/Mar-Cerdà_greenhouse.jpg" alt="" width="800" height="534" class="aligncenter size-full wp-image-43829" srcset="http://fashionfollower.com/wp-content/uploads/2017/04/Mar-Cerdà_greenhouse.jpg 800w, http://fashionfollower.com/wp-content/uploads/2017/04/Mar-Cerdà_greenhouse-300x200.jpg 300w, http://fashionfollower.com/wp-content/uploads/2017/04/Mar-Cerdà_greenhouse-768x513.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<p><em>All images via <a href="http://marillustrations.com" target="_blank">MarIllustrations.com</a></em><br />
<P></p>
<div class="bawmrp">
<h3>But wait, there&#8217;s more:</h3>
<ul>
<li style="float:left;width:120px;height:auto;overflow:hidden;list-style:none;border-right: 1px solid #ccc;text-align:center;padding:0px 5px;" class="bawmrp_manual"><a href="http://fashionfollower.com/morgana-wallace-paper-artist/"><img width="100" height="72" src="http://fashionfollower.com/wp-content/uploads/2015/11/morgana-wallace-paper-illustration-featured.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" /><br />cutting edge</a></li>
<li style="float:left;width:120px;height:auto;overflow:hidden;list-style:none;border-right: 1px solid #ccc;text-align:center;padding:0px 5px;" class="bawmrp_manual"><a href="http://fashionfollower.com/sue-blackwell-paper_sculpture/"><img width="100" height="72" src="http://fashionfollower.com/wp-content/uploads/2013/10/su_blackwell_artist_featured.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" /><br />good on paper</a></li>
<li style="float:left;width:120px;height:auto;overflow:hidden;list-style:none;border-right: 1px solid #ccc;text-align:center;padding:0px 5px;" class="bawmrp_manual"><a href="http://fashionfollower.com/counting-down-with-keisuke-serizawa/"><img width="100" height="72" src="http://fashionfollower.com/wp-content/uploads/2012/12/keisuke-serizawa-calendar-featured.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" /><br />counting down with keisuke serizawa</a></li>
</ul>
</div>
<div style="clear:both;"></div>
																<div class="clear"></div>
															</div>

							<div class="clear"></div>

																								<p class="postmetadata"><span class="tags">Tags: <a href="http://fashionfollower.com/tag/illustration/" rel="tag">illustration</a>, <a href="http://fashionfollower.com/tag/mar-cerda/" rel="tag">mar cerda</a>, <a href="http://fashionfollower.com/tag/paper-art/" rel="tag">paper art</a>, <a href="http://fashionfollower.com/tag/watercolor/" rel="tag">watercolor</a><br /></span></p>
															
															<p class="postmetadata"><span class="comments"></span></p>
							
							
							<div class="alignleft"><a href="http://fashionfollower.com/spring-summer-victoria-victoria-beckham/" rel="prev"><span class="meta-nav">&larr;</span> spring-summer | victoria victoria beckham</a></div>
							<div class="alignright"></div>
						</div>
					</div>

					
					

								</div>

			
		</div><!-- .padder -->
	</div><!-- #content -->

            
            <div class="v_line v_line_right visible-desktop"></div>
<div id="sidebar" class="span4 widgetarea">
	<div class="paddersidebar right-sidebar-padder">

		<div id="text-38" class="widget widget_text"><h3 class="widgettitle">comon&#8217; get active</h3>			<div class="textwidget"><center>
<a href="https://www.aclu.org/" target="_blank"><img src="http://fashionfollower.com/wp-content/uploads/2017/01/aclu-exec-order-162.jpg" width="160"></a>
</center>

</div>
		</div><div class="clear"></div><div id="text-31" class="widget widget_text"><h3 class="widgettitle">socialized media</h3>			<div class="textwidget"><center><a href="https://www.facebook.com/fashionfollowercom" target="_blank"><img src="http://fashionfollower.com/wp-content/uploads/2014/12/icon-fb.jpg" height="82" width="82"></a>
<a href="https://www.twitter.com/fashionfollower" target="_blank"><img src="http://fashionfollower.com/wp-content/uploads/2014/12/icon-twitter.jpg" height="82" width="82"></a>
<a href="https://www.instagram.com/fashionfollowercom" target="_blank"><img src="http://fashionfollower.com/wp-content/uploads/2014/12/icon-ig.jpg" height="82" width="82"></a><a href="http://justseventeen.tumblr.com" target="_blank"><img src="http://fashionfollower.com/wp-content/uploads/2014/12/icon-tumblr.jpg" height="82" width="82"></a>
<a href="https://www.pinterest.com/fashionfollower" target="_blank"><img src="http://fashionfollower.com/wp-content/uploads/2014/12/icon-pin.jpg" height="82" width="82"></a>
<a href="http://fashionfollower.com/feed/" target="_blank"><img src="http://fashionfollower.com/wp-content/uploads/2014/12/icon-rss.jpg" height="82" width="82"></a>
</center>
<P></div>
		</div><div class="clear"></div><div id="text-37" class="widget widget_text"><h3 class="widgettitle">original editorials</h3>			<div class="textwidget"><a href="http://fashionfollower.com/tag/original-editorials/"><img src="http://fashionfollower.com/wp-content/uploads/2016/05/fresh-edits-minimalist.jpg"></a>
</div>
		</div><div class="clear"></div><div id="text-26" class="widget widget_text"><h3 class="widgettitle">read my books</h3>			<div class="textwidget"><center><a href="http://amazon.fashionfollower.com" target="_blank"><img src="http://fashionfollower.com/wp-content/uploads/2013/08/michael-jackson-madonna-style-books.jpg" width="182" height="462"></a>

</div>
		</div><div class="clear"></div>	
	
	
	</div><!-- .padder -->
</div><!-- #sidebar -->



            </div> <!-- .row-fluid -->
		
        </div> <!-- #container -->		

				
				
		<div id="footer">
			        <div class="row-fluid">
            <div id="text-39" class="span12">			<div class="textwidget"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- January 2017 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-0219676201740686"
     data-ad-slot="7306412052"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div>
		</div><div class="clear"></div>
            
            
                    </div>
  		<div class="clear"></div>
	  	<br />
					<br />
			<div class="credits">The Dedicated Follower of Fashion is proudly powered by <a class="credits" href="http://wordpress.org" alt="WordPress Site">WordPress</a> and <a class="credits" href="http://buddypress.org" alt="BuddyPress Site">BuddyPress</a>. 			Just another <a class="credits" href="http://themekraft.com/" target="_blank" title="WordPress Themes" alt="WordPress Themes by Themekraft">WordPress Theme by Themekraft</a>.</div>
							</div><!-- #footer -->

		</div><!-- #innerrim -->
	</div><!-- #outerrim -->


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-82392489-1', 'auto');
  ga('send', 'pageview');

</script><link rel='stylesheet' id='bootstrap-css'  href='http://fashionfollower.com/wp-content/themes/custom-community-new/_inc/css/bootstrap-responsive.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css'  href='http://fashionfollower.com/wp-content/themes/custom-community-new/_inc/css/custom-responsive.css?ver=4.7.4' type='text/css' media='all' />
<script type='text/javascript' src='http://fashionfollower.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
	

	</body>

</html>
<!-- Dynamic page generated in 2.345 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-04-22 06:42:48 -->

<!-- super cache -->