<!DOCTYPE html>

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
	<head profile="http://gmpg.org/xfn/11">
		<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0" />
		
		<title>a longwood christmas | The Dedicated Follower of Fashion</title>

				<link rel="stylesheet" href="http://fashionfollower.com/wp-content/themes/custom-community-new/style.css" type="text/css" media="screen" />
		<link rel="pingback" href="http://fashionfollower.com/xmlrpc.php" />

		
<!-- All in One SEO Pack 2.3.10.1 by Michael Torbert of Semper Fi Web Design[274,343] -->
<meta name="description"  content="Many holiday destinations call themselves a 'Winter Wonderland' but Longwood Gardens has got that title locked up." />

<meta name="keywords" itemprop="keywords" content="flowers,garden tour,longwood gardens" />

<link rel="canonical" href="http://fashionfollower.com/longwood-gardens-christmas/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Dedicated Follower of Fashion &raquo; Feed" href="http://fashionfollower.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Dedicated Follower of Fashion &raquo; Comments Feed" href="http://fashionfollower.com/comments/feed/" />
<meta property="og:image" content="http://fashionfollower.com/wp-content/uploads/2016/12/longwood-gardems-xmas-featured.jpg"/>		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/fashionfollower.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='admin_post_wodth-css'  href='http://fashionfollower.com/wp-content/themes/custom-community-new/_inc/css/width-calculators.php?ver=4.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://fashionfollower.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://fashionfollower.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://fashionfollower.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://fashionfollower.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://fashionfollower.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://fashionfollower.com/wp-content/themes/custom-community-new/_inc/js/reflection.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://fashionfollower.com/wp-content/themes/custom-community-new/_inc/js/jquery-ui-tabs-rotate.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cc_settings = {"open_new_tab":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://fashionfollower.com/wp-content/themes/custom-community-new/_inc/global.js?ver=4.6.1'></script>
<link rel='https://api.w.org/' href='http://fashionfollower.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://fashionfollower.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://fashionfollower.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='she is woman' href='http://fashionfollower.com/christine-rosamond-1970s-artist/' />
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='http://fashionfollower.com/?p=41371' />
<link rel="alternate" type="application/json+oembed" href="http://fashionfollower.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffashionfollower.com%2Flongwood-gardens-christmas%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://fashionfollower.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffashionfollower.com%2Flongwood-gardens-christmas%2F&#038;format=xml" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-82392489-1', 'auto');
  ga('send', 'pageview');

</script><style type="text/css" title="here they are">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</style><meta name="verify-blogdash" content="3e47cf42d21ac16497c903c5e42047a7" />
	</head>

    <body class="single single-post postid-41371 single-format-standard responsive" id="cc">

 <div id="outerrim">

 	<div id="innerrim" class="span12">
     <div id="header">

    	        <div class="row-fluid header-widgets">
            <div class="span12">
                                
            
            
                        </div>
        </div>
					<div id="logo">
			<h4><a href="http://fashionfollower.com" title="Home">The Dedicated Follower of Fashion</a></h4>
			<div id="blog-description">Where Style &amp; Pop Culture Live Happily Ever After</div>
						<a href="http://fashionfollower.com" title="Home"><img src="http://fashionfollower.com/wp-content/uploads/2015/10/ombre-title-oct-15.jpg" alt="Where Style &amp; Pop Culture Live Happily Ever After"></img></a>
						</div>
				<div class="stratcher"></div>
        <div id="access" class="span12">
    		<div class="menu">

				<ul class="menu"></ul>
								<ul id="menu-choose-your-own-adventure" class="menu"><li id="menu-item-7495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7495"><a href="http://fashionfollower.com/category/shes-got-the-look/">she&#8217;s got the look</a></li>
<li id="menu-item-7499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7499"><a href="http://fashionfollower.com/category/sharp-dressed-men/">sharp-dressed men</a></li>
<li id="menu-item-7496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7496"><a href="http://fashionfollower.com/category/just-drawn-that-way/">just drawn that way</a></li>
<li id="menu-item-7497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7497"><a href="http://fashionfollower.com/category/editorials/">photo play</a></li>
<li id="menu-item-24227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24227"><a href="http://fashionfollower.com/category/shes-a-beauty/">about face</a></li>
<li id="menu-item-7498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7498"><a href="http://fashionfollower.com/category/stop-look-listen/">stop look &#038; listen</a></li>
<li id="menu-item-9073" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9073"><a href="http://fashionfollower.com/category/homestyle/">homestyle</a></li>
<li id="menu-item-7502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7502"><a href="http://fashionfollower.com/category/good-reads/">good reads</a></li>
<li id="menu-item-25151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25151"><a href="http://fashionfollower.com/category/the-101/">the 101</a></li>
<li id="menu-item-13173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13173"><a href="http://fashionfollower.com/who-are-you/">about</a></li>
</ul>			</div>
		</div>

		
		<div class="clear"></div>

	</div><!-- #header -->

<div align="center">
 
</div>

		
    <div id="container" class="container-fluid">
        <div class="row-fluid ">
            
    <div id="content" class="span8">
		<div class="padder">

			
			<div class="page" id="blog-single">

				
					<div id="post-41371" class="post-41371 post type-post status-publish format-standard has-post-thumbnail hentry category-homestyle tag-flowers tag-garden-tour tag-longwood-gardens">

																			<div class="author-box visible-desktop">
																by <a href="http://fashionfollower.com/author/editor/">editor</a>							</div>
						
						<div class="post-content span11" style="">
							
                                        <h2 class="pagetitle ">light up your night</h2>
        
															<p class="date">December 22, 2016 <em>in <a href="http://fashionfollower.com/category/homestyle/" rel="category tag">homestyle</a> by <a href="http://fashionfollower.com/author/editor/">editor</a></em></p>
							
							<div class="entry">
																<p><img src="http://fashionfollower.com/wp-content/uploads/2016/12/longwood-gardems-xmas-44.jpg" alt="longwood-gardems-xmas-44" width="800" height="550" class="aligncenter size-full wp-image-41418" srcset="http://fashionfollower.com/wp-content/uploads/2016/12/longwood-gardems-xmas-44.jpg 800w, http://fashionfollower.com/wp-content/uploads/2016/12/longwood-gardems-xmas-44-300x206.jpg 300w, http://fashionfollower.com/wp-content/uploads/2016/12/longwood-gardems-xmas-44-768x528.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<h4><center>Many holiday destinations call themselves a &#8216;Winter Wonderland&#8217; but Longwood Gardens has got that title locked up.</center></h4>
<p><span id="more-41371"></span></p>
<p align="justify"><strong><a href="https://longwoodgardens.org" target="_blank">Longwood Gardens</a></strong> is the crown jewel in the du Pont family&#8217;s horticultural legacy, one that includes Mt. Cuba Center, Nemours Mansion, and Winterthur. Situated across 1,077 acres of land in Kennett Square, Pennsylvania, Longwood is world-renowned for its sprawling landscape and innovative indoor Conservatory. It was founded in 1906 when 36-year-old Pierre du Pont, an industrialist with a passion for gardening, bought Peirce farm, a lush property whose owner was cutting down all the trees. While his initial goal was the save the trees, Pierre set about a complete restoration, building delightful gardens, a fountain, and an open air theatre inspired by his travels to Europe and South American. He called it Longwood Gardens and when he began hosting lavish parties out amongst the flowers, it became <em>the</em> place to be seen in the summer. He built an indoor conservatory to cheer himself up out of the cold, grey winter &#8212; its massive glass ceilings and the latest in horticultural technology allowed flowers and plants to thrive even as snow fell outside. He added more fountains with pillars of water that danced through the air, illuminated in a rainbow of colors. Longwood remained Pierre&#8217;s private weekend retreat throughout most of his life, but to save its legacy after he was gone (he and his wife had no children), Longwood was turned into a public attraction in 1946 for &#8216;purposes of exhibition, instruction, education and enjoyment.&#8217;</p>
<p align="justify">Today, Longwood Gardens stays open all year round, just as Pierre intended it. They celebrate five individual &#8216;seasons&#8217; with customized displays that roll with a single theme &#8212; &#8216;Orchid Extravaganza&#8217;, &#8216;Spring Blooms&#8217;, &#8216;Festival of Fountains&#8217;, &#8216;Autumn’s Colors&#8217;, and, running now, &#8216;A Longwood Christmas&#8217;. The &#8216;Christmas&#8217; exhibition is perhaps its most famous. This year&#8217;s model boasts over 6,000 plants, 500,000 lights, and nearly three dozen trees decked out up in glass ornaments, handmade trimmings, and flowers (one tree is crafted entirely out of succulents). The Conservatory alone spans 4 acres so even on the coldest days, there is a lot to see inside (and yes, it is temp controlled and feels like a giant greenhouse, so dress accordingly.) Once the sun goes down, the entire estate glows in twinkle lights that wind around trees, snake down pathways, and hang from above. Illuminated trees float on the lake and giant snowflakes dangle from bare branches. Fire pits are set up to warm you along your walk and even the treehouses are dressed up in their holiday best. And those colorful fountains that Pierre was so proud dance to set of Christmas carols every 5 minutes. </p>
<p>&#8216;A Longwood Christmas&#8217; runs through January 8, 2017. &#8216;Orchid Extravaganza&#8217; begins on January 21. </p>
<p><img src="http://fashionfollower.com/wp-content/uploads/2016/12/longwood-gardems-xmas-22-800.jpg" alt="longwood-gardems-xmas-22-800" width="800" height="529" class="aligncenter size-full wp-image-41379" srcset="http://fashionfollower.com/wp-content/uploads/2016/12/longwood-gardems-xmas-22-800.jpg 800w, http://fashionfollower.com/wp-content/uploads/2016/12/longwood-gardems-xmas-22-800-300x198.jpg 300w, http://fashionfollower.com/wp-content/uploads/2016/12/longwood-gardems-xmas-22-800-768x508.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<p><img src="http://fashionfollower.com/wp-content/uploads/2016/12/longwood-gardems-xmas-28.jpg" alt="longwood-gardems-xmas-28" width="800" height="533" class="aligncenter size-full wp-image-41382" srcset="http://fashionfollower.com/wp-content/uploads/2016/12/longwood-gardems-xmas-28.jpg 800w, http://fashionfollower.com/wp-content/uploads/2016/12/longwood-gardems-xmas-28-300x200.jpg 300w, http://fashionfollower.com/wp-content/uploads/2016/12/longwood-gardems-xmas-28-768x512.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<p><img src="http://fashionfollower.com/wp-content/uploads/2016/12/longwood-gardems-xmas-19.jpg" alt="longwood-gardems-xmas-19" width="800" height="533" class="aligncenter size-full wp-image-41377" srcset="http://fashionfollower.com/wp-content/uploads/2016/12/longwood-gardems-xmas-19.jpg 800w, http://fashionfollower.com/wp-content/uploads/2016/12/longwood-gardems-xmas-19-300x200.jpg 300w, http://fashionfollower.com/wp-content/uploads/2016/12/longwood-gardems-xmas-19-768x512.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<p><img src="http://fashionfollower.com/wp-content/uploads/2016/12/longwood-gardems-xmas-04.jpg" alt="longwood-gardems-xmas-04" width="800" height="533" class="aligncenter size-full wp-image-41374" srcset="http://fashionfollower.com/wp-content/uploads/2016/12/longwood-gardems-xmas-04.jpg 800w, http://fashionfollower.com/wp-content/uploads/2016/12/longwood-gardems-xmas-04-300x200.jpg 300w, http://fashionfollower.com/wp-content/uploads/2016/12/longwood-gardems-xmas-04-768x512.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<p><img src="http://fashionfollower.com/wp-content/uploads/2016/12/longwood-gardems-xmas-25.jpg" alt="longwood-gardems-xmas-25" width="800" height="533" class="aligncenter size-full wp-image-41381" srcset="http://fashionfollower.com/wp-content/uploads/2016/12/longwood-gardems-xmas-25.jpg 800w, http://fashionfollower.com/wp-content/uploads/2016/12/longwood-gardems-xmas-25-300x200.jpg 300w, http://fashionfollower.com/wp-content/uploads/2016/12/longwood-gardems-xmas-25-768x512.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<p><img src="http://fashionfollower.com/wp-content/uploads/2016/12/longwood-gardems-xmas-39-800.jpg" alt="longwood-gardems-xmas-39-800" width="800" height="533" class="aligncenter size-full wp-image-41393" srcset="http://fashionfollower.com/wp-content/uploads/2016/12/longwood-gardems-xmas-39-800.jpg 800w, http://fashionfollower.com/wp-content/uploads/2016/12/longwood-gardems-xmas-39-800-300x200.jpg 300w, http://fashionfollower.com/wp-content/uploads/2016/12/longwood-gardems-xmas-39-800-768x512.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<p><img src="http://fashionfollower.com/wp-content/uploads/2016/12/longwood-gardems-xmas-31.jpg" alt="longwood-gardems-xmas-31" width="800" height="533" class="aligncenter size-full wp-image-41385" srcset="http://fashionfollower.com/wp-content/uploads/2016/12/longwood-gardems-xmas-31.jpg 800w, http://fashionfollower.com/wp-content/uploads/2016/12/longwood-gardems-xmas-31-300x200.jpg 300w, http://fashionfollower.com/wp-content/uploads/2016/12/longwood-gardems-xmas-31-768x512.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<p><img src="http://fashionfollower.com/wp-content/uploads/2016/12/longwood-gardems-xmas-23.jpg" alt="longwood-gardems-xmas-23" width="800" height="533" class="aligncenter size-full wp-image-41380" srcset="http://fashionfollower.com/wp-content/uploads/2016/12/longwood-gardems-xmas-23.jpg 800w, http://fashionfollower.com/wp-content/uploads/2016/12/longwood-gardems-xmas-23-300x200.jpg 300w, http://fashionfollower.com/wp-content/uploads/2016/12/longwood-gardems-xmas-23-768x512.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<p><img src="http://fashionfollower.com/wp-content/uploads/2016/12/longwood-gardems-xmas-06.jpg" alt="longwood-gardems-xmas-06" width="800" height="533" class="aligncenter size-full wp-image-41375" srcset="http://fashionfollower.com/wp-content/uploads/2016/12/longwood-gardems-xmas-06.jpg 800w, http://fashionfollower.com/wp-content/uploads/2016/12/longwood-gardems-xmas-06-300x200.jpg 300w, http://fashionfollower.com/wp-content/uploads/2016/12/longwood-gardems-xmas-06-768x512.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<p><img src="http://fashionfollower.com/wp-content/uploads/2016/12/longwood-gardems-xmas-32.jpg" alt="longwood-gardems-xmas-32" width="800" height="533" class="aligncenter size-full wp-image-41386" srcset="http://fashionfollower.com/wp-content/uploads/2016/12/longwood-gardems-xmas-32.jpg 800w, http://fashionfollower.com/wp-content/uploads/2016/12/longwood-gardems-xmas-32-300x200.jpg 300w, http://fashionfollower.com/wp-content/uploads/2016/12/longwood-gardems-xmas-32-768x512.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<p><img src="http://fashionfollower.com/wp-content/uploads/2016/12/longwood-gardems-xmas-29.jpg" alt="longwood-gardems-xmas-29" width="800" height="533" class="aligncenter size-full wp-image-41383" srcset="http://fashionfollower.com/wp-content/uploads/2016/12/longwood-gardems-xmas-29.jpg 800w, http://fashionfollower.com/wp-content/uploads/2016/12/longwood-gardems-xmas-29-300x200.jpg 300w, http://fashionfollower.com/wp-content/uploads/2016/12/longwood-gardems-xmas-29-768x512.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<p><img src="http://fashionfollower.com/wp-content/uploads/2016/12/longwood-gardems-xmas-33.jpg" alt="longwood-gardems-xmas-33" width="800" height="533" class="aligncenter size-full wp-image-41387" srcset="http://fashionfollower.com/wp-content/uploads/2016/12/longwood-gardems-xmas-33.jpg 800w, http://fashionfollower.com/wp-content/uploads/2016/12/longwood-gardems-xmas-33-300x200.jpg 300w, http://fashionfollower.com/wp-content/uploads/2016/12/longwood-gardems-xmas-33-768x512.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<p><img src="http://fashionfollower.com/wp-content/uploads/2016/12/longwood-gardems-xmas-03.jpg" alt="longwood-gardems-xmas-03" width="800" height="487" class="aligncenter size-full wp-image-41373" srcset="http://fashionfollower.com/wp-content/uploads/2016/12/longwood-gardems-xmas-03.jpg 800w, http://fashionfollower.com/wp-content/uploads/2016/12/longwood-gardems-xmas-03-300x183.jpg 300w, http://fashionfollower.com/wp-content/uploads/2016/12/longwood-gardems-xmas-03-768x468.jpg 768w, http://fashionfollower.com/wp-content/uploads/2016/12/longwood-gardems-xmas-03-80x50.jpg 80w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<p><img src="http://fashionfollower.com/wp-content/uploads/2016/12/longwood-gardems-xmas-30.jpg" alt="longwood-gardems-xmas-30" width="800" height="533" class="aligncenter size-full wp-image-41384" srcset="http://fashionfollower.com/wp-content/uploads/2016/12/longwood-gardems-xmas-30.jpg 800w, http://fashionfollower.com/wp-content/uploads/2016/12/longwood-gardems-xmas-30-300x200.jpg 300w, http://fashionfollower.com/wp-content/uploads/2016/12/longwood-gardems-xmas-30-768x512.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<p><img src="http://fashionfollower.com/wp-content/uploads/2016/12/longwood-gardems-xmas-34.jpg" alt="longwood-gardems-xmas-34" width="800" height="533" class="aligncenter size-full wp-image-41388" srcset="http://fashionfollower.com/wp-content/uploads/2016/12/longwood-gardems-xmas-34.jpg 800w, http://fashionfollower.com/wp-content/uploads/2016/12/longwood-gardems-xmas-34-300x200.jpg 300w, http://fashionfollower.com/wp-content/uploads/2016/12/longwood-gardems-xmas-34-768x512.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<p><img src="http://fashionfollower.com/wp-content/uploads/2016/12/longwood-gardems-xmas-36.jpg" alt="longwood-gardems-xmas-36" width="800" height="533" class="aligncenter size-full wp-image-41390" srcset="http://fashionfollower.com/wp-content/uploads/2016/12/longwood-gardems-xmas-36.jpg 800w, http://fashionfollower.com/wp-content/uploads/2016/12/longwood-gardems-xmas-36-300x200.jpg 300w, http://fashionfollower.com/wp-content/uploads/2016/12/longwood-gardems-xmas-36-768x512.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<p><img src="http://fashionfollower.com/wp-content/uploads/2016/12/longwood-gardems-xmas-18.jpg" alt="longwood-gardems-xmas-18" width="800" height="533" class="aligncenter size-full wp-image-41412" srcset="http://fashionfollower.com/wp-content/uploads/2016/12/longwood-gardems-xmas-18.jpg 800w, http://fashionfollower.com/wp-content/uploads/2016/12/longwood-gardems-xmas-18-300x200.jpg 300w, http://fashionfollower.com/wp-content/uploads/2016/12/longwood-gardems-xmas-18-768x512.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<p><img src="http://fashionfollower.com/wp-content/uploads/2016/12/longwood-gardems-xmas-35.jpg" alt="longwood-gardems-xmas-35" width="800" height="533" class="aligncenter size-full wp-image-41389" srcset="http://fashionfollower.com/wp-content/uploads/2016/12/longwood-gardems-xmas-35.jpg 800w, http://fashionfollower.com/wp-content/uploads/2016/12/longwood-gardems-xmas-35-300x200.jpg 300w, http://fashionfollower.com/wp-content/uploads/2016/12/longwood-gardems-xmas-35-768x512.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<p><img src="http://fashionfollower.com/wp-content/uploads/2016/12/longwood-gardems-xmas-13.jpg" alt="longwood-gardems-xmas-13" width="800" height="533" class="aligncenter size-full wp-image-41408" srcset="http://fashionfollower.com/wp-content/uploads/2016/12/longwood-gardems-xmas-13.jpg 800w, http://fashionfollower.com/wp-content/uploads/2016/12/longwood-gardems-xmas-13-300x200.jpg 300w, http://fashionfollower.com/wp-content/uploads/2016/12/longwood-gardems-xmas-13-768x512.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<p><img src="http://fashionfollower.com/wp-content/uploads/2016/12/longwood-gardems-xmas-02.jpg" alt="longwood-gardems-xmas-02" width="800" height="533" class="aligncenter size-full wp-image-41372" srcset="http://fashionfollower.com/wp-content/uploads/2016/12/longwood-gardems-xmas-02.jpg 800w, http://fashionfollower.com/wp-content/uploads/2016/12/longwood-gardems-xmas-02-300x200.jpg 300w, http://fashionfollower.com/wp-content/uploads/2016/12/longwood-gardems-xmas-02-768x512.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<p><img src="http://fashionfollower.com/wp-content/uploads/2016/12/longwood-gardems-xmas-38.jpg" alt="longwood-gardems-xmas-38" width="800" height="533" class="aligncenter size-full wp-image-41392" srcset="http://fashionfollower.com/wp-content/uploads/2016/12/longwood-gardems-xmas-38.jpg 800w, http://fashionfollower.com/wp-content/uploads/2016/12/longwood-gardems-xmas-38-300x200.jpg 300w, http://fashionfollower.com/wp-content/uploads/2016/12/longwood-gardems-xmas-38-768x512.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<p><img src="http://fashionfollower.com/wp-content/uploads/2016/12/longwood-gardems-xmas-21.jpg" alt="longwood-gardems-xmas-21" width="800" height="533" class="aligncenter size-full wp-image-41378" srcset="http://fashionfollower.com/wp-content/uploads/2016/12/longwood-gardems-xmas-21.jpg 800w, http://fashionfollower.com/wp-content/uploads/2016/12/longwood-gardems-xmas-21-300x200.jpg 300w, http://fashionfollower.com/wp-content/uploads/2016/12/longwood-gardems-xmas-21-768x512.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<p><img src="http://fashionfollower.com/wp-content/uploads/2016/12/longwood-gardems-xmas-12.jpg" alt="longwood-gardems-xmas-12" width="800" height="533" class="aligncenter size-full wp-image-41395" srcset="http://fashionfollower.com/wp-content/uploads/2016/12/longwood-gardems-xmas-12.jpg 800w, http://fashionfollower.com/wp-content/uploads/2016/12/longwood-gardems-xmas-12-300x200.jpg 300w, http://fashionfollower.com/wp-content/uploads/2016/12/longwood-gardems-xmas-12-768x512.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<p><img src="http://fashionfollower.com/wp-content/uploads/2016/12/longwood-gardems-xmas-43.jpg" alt="longwood-gardems-xmas-43" width="800" height="533" class="aligncenter size-full wp-image-41394" srcset="http://fashionfollower.com/wp-content/uploads/2016/12/longwood-gardems-xmas-43.jpg 800w, http://fashionfollower.com/wp-content/uploads/2016/12/longwood-gardems-xmas-43-300x200.jpg 300w, http://fashionfollower.com/wp-content/uploads/2016/12/longwood-gardems-xmas-43-768x512.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<div class="bawmrp">
<h3>But wait, there&#8217;s more:</h3>
<ul>
<li style="float:left;width:120px;height:auto;overflow:hidden;list-style:none;border-right: 1px solid #ccc;text-align:center;padding:0px 5px;" class="bawmrp_manual"><a href="http://fashionfollower.com/mt-cuba-center-delaware/"><img width="100" height="72" src="http://fashionfollower.com/wp-content/uploads/2016/10/mt-cuba-delaware-monarch-featured.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="mt-cuba-delaware-monarch-featured" /><br />native soil</a></li>
<li style="float:left;width:120px;height:auto;overflow:hidden;list-style:none;border-right: 1px solid #ccc;text-align:center;padding:0px 5px;" class="bawmrp_manual"><a href="http://fashionfollower.com/meadowbrook-farm/"><img width="100" height="72" src="http://fashionfollower.com/wp-content/uploads/2016/09/meadowbrook-farms-featured.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="meadowbrook-farms-featured" /><br />meadowbrook farm</a></li>
<li style="float:left;width:120px;height:auto;overflow:hidden;list-style:none;border-right: 1px solid #ccc;text-align:center;padding:0px 5px;" class="bawmrp_manual"><a href="http://fashionfollower.com/chanticleer-gardens-wayne-pa/"><img width="100" height="72" src="http://fashionfollower.com/wp-content/uploads/2016/05/chanticleer-gardens-african-daisy-featured.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="chanticleer-gardens-african-daisy-featured" /><br />garden variety</a></li>
</ul>
</div>
<div style="clear:both;"></div>
																<div class="clear"></div>
															</div>

							<div class="clear"></div>

																								<p class="postmetadata"><span class="tags">Tags: <a href="http://fashionfollower.com/tag/flowers/" rel="tag">flowers</a>, <a href="http://fashionfollower.com/tag/garden-tour/" rel="tag">garden tour</a>, <a href="http://fashionfollower.com/tag/longwood-gardens/" rel="tag">longwood gardens</a><br /></span></p>
															
															<p class="postmetadata"><span class="comments"></span></p>
							
							
							<div class="alignleft"><a href="http://fashionfollower.com/christine-rosamond-1970s-artist/" rel="prev"><span class="meta-nav">&larr;</span> she is woman</a></div>
							<div class="alignright"></div>
						</div>
					</div>

					
					

								</div>

			
		</div><!-- .padder -->
	</div><!-- #content -->

            
            <div class="v_line v_line_right visible-desktop"></div>
<div id="sidebar" class="span4 widgetarea">
	<div class="paddersidebar right-sidebar-padder">

		<div id="text-38" class="widget widget_text"><h3 class="widgettitle">comon&#8217; get active</h3>			<div class="textwidget"><center>
<a href="https://www.facebook.com/events/2169332969958991/" target="_blank"><img src="http://fashionfollower.com/wp-content/uploads/2016/11/womens-march-162.jpg" width="162"></a>
</center>

</div>
		</div><div class="clear"></div><div id="text-31" class="widget widget_text"><h3 class="widgettitle">socialized media</h3>			<div class="textwidget"><center><a href="https://www.facebook.com/fashionfollowercom" target="_blank"><img src="http://fashionfollower.com/wp-content/uploads/2014/12/icon-fb.jpg" height="82" width="82"></a>
<a href="https://www.twitter.com/fashionfollower" target="_blank"><img src="http://fashionfollower.com/wp-content/uploads/2014/12/icon-twitter.jpg" height="82" width="82"></a>
<a href="https://www.instagram.com/fashionfollowercom" target="_blank"><img src="http://fashionfollower.com/wp-content/uploads/2014/12/icon-ig.jpg" height="82" width="82"></a><a href="http://justseventeen.tumblr.com" target="_blank"><img src="http://fashionfollower.com/wp-content/uploads/2014/12/icon-tumblr.jpg" height="82" width="82"></a>
<a href="https://www.pinterest.com/fashionfollower" target="_blank"><img src="http://fashionfollower.com/wp-content/uploads/2014/12/icon-pin.jpg" height="82" width="82"></a>
<a href="http://fashionfollower.com/feed/" target="_blank"><img src="http://fashionfollower.com/wp-content/uploads/2014/12/icon-rss.jpg" height="82" width="82"></a>
</center>
<P></div>
		</div><div class="clear"></div><div id="text-37" class="widget widget_text"><h3 class="widgettitle">original editorials</h3>			<div class="textwidget"><a href="http://fashionfollower.com/tag/original-editorials/"><img src="http://fashionfollower.com/wp-content/uploads/2016/05/fresh-edits-minimalist.jpg"></a>
</div>
		</div><div class="clear"></div><div id="text-26" class="widget widget_text"><h3 class="widgettitle">read my books</h3>			<div class="textwidget"><center><a href="http://amazon.fashionfollower.com" target="_blank"><img src="http://fashionfollower.com/wp-content/uploads/2013/08/michael-jackson-madonna-style-books.jpg" width="182" height="462"></a>

</div>
		</div><div class="clear"></div>	
	
	
	</div><!-- .padder -->
</div><!-- #sidebar -->



            </div> <!-- .row-fluid -->
		
        </div> <!-- #container -->		

				
				
		<div id="footer">
			        <div class="row-fluid">
                        
            
            
                    </div>
  		<div class="clear"></div>
	  	<br />
					<br />
			<div class="credits">The Dedicated Follower of Fashion is proudly powered by <a class="credits" href="http://wordpress.org" alt="WordPress Site">WordPress</a> and <a class="credits" href="http://buddypress.org" alt="BuddyPress Site">BuddyPress</a>. 			Just another <a class="credits" href="http://themekraft.com/" target="_blank" title="WordPress Themes" alt="WordPress Themes by Themekraft">WordPress Theme by Themekraft</a>.</div>
							</div><!-- #footer -->

		</div><!-- #innerrim -->
	</div><!-- #outerrim -->


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-82392489-1', 'auto');
  ga('send', 'pageview');

</script><link rel='stylesheet' id='bootstrap-css'  href='http://fashionfollower.com/wp-content/themes/custom-community-new/_inc/css/bootstrap-responsive.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css'  href='http://fashionfollower.com/wp-content/themes/custom-community-new/_inc/css/custom-responsive.css?ver=4.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://fashionfollower.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
	

	</body>

</html>
<!-- Dynamic page generated in 2.342 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2016-12-22 23:59:04 -->

<!-- super cache -->